【漏洞预警】Samba Orpheus Lyre KDC-REP服务名校验漏洞

2017-08-18 11:10:42
Dear user
您好,7月11日Samba软件被曝出一个高危漏洞,该漏洞系Orpheus' Lyre KDC-REP服务名的校验不正确所导致的中间人漏洞,攻击者利用该漏洞伪装成Orpheus' Lyre服务实施攻击,被利用会导致信息泄露或远程提权攻击。

为避免您的业务受影响,京东云建议您及时开展自查,并尽快完成升级更新,详细参见如下指引说明:

【漏洞概述】
Samba的Orpheus' Lyre KDC-REP服务名的校验不正确所导致的中间人漏洞,攻击者可以利用该漏洞伪装成Orpheus' Lyre的服务来获取系统敏感信息,进而进行远程提权等攻击获取系统权限。

【漏洞编号】
CVE-2017-11103

【风险等级】
高风险

【漏洞影响】
可能导致信息泄露、远程提权;
【影响范围】
使用到Heimdal Kerberos的Samba 4.0.0之后的版本均受影响(除Samba 4.6.6, 4.5.12 and 4.4.15之外),使用MIT Kerberos的Samba软件不受影响;
其中CentOS5/6/7、RHEL 5/6/7版本的krb5及samba软件包均不受该漏洞影响;

【检测方法】
检查使用的Samba版本是否在受影响范围内;

【修复建议】
当前CentOS系统搭载的samba及krb5软件包默认不受该漏洞影响,Ubuntu官方目前暂未发布Samba的软件更新版本,您可以通过https://www.ubuntu.com/usn/进行关注。

此漏洞主要影响Samba的客户端版本,如果您Samba服务为官方源码方式安装,建议您参照上述【安全版本】更新相应的客户端软件补丁(补丁链接:https://www.samba.org/samba/history/security.html

【相关参考】

JD Cloud team

2017-08-18 11:10:42